Dashboard unavailability
Incident Report for SerpsBot API
Postmortem

Due to some heavy load, our dashboard database was overloaded. This required a minor upgrade. APIs were not affected during this brief incident.

Posted Mar 28, 2022 - 21:33 UTC

Resolved
This incident has been resolved.
Posted Mar 28, 2022 - 21:31 UTC
This incident affected: Websites (Account Dashboard).