Google SERPs API outage
Incident Report for SerpsBot API
Postmortem

Our proxy network was overloaded due to an unexpected surge in API calls. For now, we have just reloaded proxy-related services. If this continues to be a problem, our proxy network will be scaled up.

Posted Mar 16, 2022 - 18:44 UTC

Resolved
This incident has been resolved.
Posted Mar 16, 2022 - 18:37 UTC
Investigating
We are currently investigating this issue.
Posted Mar 16, 2022 - 18:14 UTC